Broken package?

Hello, I am attempting to install your tools metapackage but am unable to download because of unmet dependencies. I'm using a live flash Ubuntu 10.04 and all the URR versions seem broken. Under the software center it says the URR has a unknown maintenance status. Is this still a active toolkit? Thanks.

Hi Dave. Make sure you are

Hi Dave.

Make sure you are using the correct metapackage. Also make sure you have enabled the universe and multiverse repositories. Don't forget to update your package information before installing, too.